Front motor mount started to melt. burning smell. - New Dodge Dart Forum
Reply
 
LinkBack Thread Tools
Old 08-26-2012, 11:03 AM   #1 (permalink)
Junior Member
 
Join Date: Aug 2012
Posts: 2
Default Front motor mount started to melt. burning smell.

Hello new to site. My wife and I took out a Dodge Dart last week, we are comparing Dart VS Cruise for a future purchase. We took a red dodge dart with the 1.4 turbo 6 speed out for a spin. The car had maybe 15km from the dealer when we started our test drive. We put 100km on the car mostly highway km's. My wife could notice a couple of smells like something was burning, I reassured her that it was probably oils "burning off" from the manufacturing process. I also would get a "whiff" once and a while.

I opened the hood to the sound of sizzling and on closer inspection I noticed the front left motormount or "engine cradle" as they are sometimes referred the one that attaches to the passenger side strut tower. Anyways the aluminum bracket that connects the motor to the rubber motor mount got so hot that started to melt and drip black liquefied rubber. You could even see "burnt halo" or discolouring near the rubber. I was very shocked to see something like this on a new car and wondered the long term problems with engine shaking and vibrations that could be easily passed off as a rough idle, not expecting motor mounts to "melt" on a brand new car,

Once I returned from the test drive I told the sales man about the issue and showed him the motor mount and he was surprised and told me he would make a note of it and pass it on, whatever that means? I figure I should take it upon myself and post this here so that the new buyers can be aware of this problem since this is a new car.

Brent
BRENT is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 08-26-2012, 11:32 AM   #2 (permalink)
Member
 
Join Date: Aug 2012
Posts: 66
Default RE: Front motor mount started to melt. burning smell.

Wow, thanks for the info! Hope that dealer passes knowledge on!
shargurl is offline   Reply With Quote
Old 08-26-2012, 02:10 PM   #3 (permalink)
Junior Member
 
Join Date: Aug 2012
Posts: 10
Default Front motor mount started to melt. burning smell.

First I've heard of this. Ever. Interesting
Redsfan7035 is offline   Reply With Quote
Old 08-29-2012, 10:23 PM   #4 (permalink)
Junior Member
 
Join Date: Aug 2012
Posts: 2
Default RE: Front motor mount started to melt. burning smell.

1st year Darts may be troublesome, remember all the problems they had with the Chally when it 1st came out?
Mr. Dart is offline   Reply With Quote
Old 09-16-2012, 05:47 PM   #5 (permalink)
Junior Member
 
Join Date: Sep 2012
Posts: 12
Default RE: Front motor mount started to melt. burning smell.

Quote:
Originally Posted by BRENT
Hello new to site. My wife and I took out a Dodge Dart last week, we are comparing Dart VS Cruise for a future purchase. We took a red dodge dart with the 1.4 turbo 6 speed out for a spin. The car had maybe 15km from the dealer when we started our test drive. We put 100km on the car mostly highway km's. My wife could notice a couple of smells like something was burning, I reassured her that it was probably oils "burning off" from the manufacturing process. I also would get a "whiff" once and a while.

I opened the hood to the sound of sizzling and on closer inspection I noticed the front left motormount or "engine cradle" as they are sometimes referred the one that attaches to the passenger side strut tower. Anyways the aluminum bracket that connects the motor to the rubber motor mount got so hot that started to melt and drip black liquefied rubber. You could even see "burnt halo" or discolouring near the rubber. I was very shocked to see something like this on a new car and wondered the long term problems with engine shaking and vibrations that could be easily passed off as a rough idle, not expecting motor mounts to "melt" on a brand new car,

Once I returned from the test drive I told the sales man about the issue and showed him the motor mount and he was surprised and told me he would make a note of it and pass it on, whatever that means? I figure I should take it upon myself and post this here so that the new buyers can be aware of this problem since this is a new car.

Brent
I def. smelt something my first two days driving it but never really looked under the hood. Gonna have to check tht ASAP
DartSXT86 is offline   Reply With Quote
Old 10-01-2012, 10:14 AM   #6 (permalink)
Junior Member
 
Join Date: Oct 2012
Posts: 20
Default RE: Front motor mount started to melt. burning smell.

Thanks for the heads up. Took the car out for a spin for about an hour, checked under the hood after parking. No smell but the plastic/rubber was incredibly hot. It did go through my mind that something that hot should be capable of melting. Will keep a close eye on this now that you've seen it.
Darter is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Dart carbon fiber front fascia Wimbledon Dodge Dart Exterior 10 08-11-2012 10:52 PM


All times are GMT -4. The time now is 09:52 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.6.0 PL2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.